Страница 3 из 3

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 30 апр 2015, 11:14
ibrew
Всё получилось, спасибо, подключил к компьютеру через USB поменял IP и зашел)))

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 30 апр 2015, 11:40
realizator
ibrew писал(а):Всё получилось, спасибо, подключил к компьютеру через USB поменял IP и зашел)))

Следующий этап: подключение по вифи. Два шага:
1. Втыкаете микросд в комп, открываете текстовый файлик uEnv.txt и правите две вещи:
а) ap=on меняете на ap=off (отключение режима точки доступа - с USB WiFi не работает)
б) пишете имя вашей точки доступа и пароль в соответствующих местах
2. Перезагружаетесь. С любого устройства подключенного к тому-жк роутеру виртурилка видна по адресу 192.168.1.128 (адрес статический)

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 02 май 2015, 08:44
ibrew
Всё получилось зашел в админку, даже по управлял некоторыми пинами.
Появилась проблема с видеом, подключаюсь к компьютеру и включаю RTMP, иногда все сразу срабатывает, а иногда вообще ничего не появляется. Причем увидел зависимость при включении видео от зеленного светодиода, если он горит ярко и ярко моргает то видео запускается, если зеленый светодиод ярко горит и мигает тускло(практически гаснет), то видео не запускается. Когда такое происходит приходится либо перегружать virt2real , либо отключать питание, либо выходить из админки или всё сразу.
Думал что перегревается, но вроде не это.
Пробовал от Wi-Fi USB один раз как-то сумел RTMP запустить, после чего завести его не удалось(зависимость светодиода такая же).
MJPEG запустить не удалось всегда черный экран, пробовал от старой прошивки(август) видео появилось, но очень темное, даже если светить в камеру.

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 02 май 2015, 20:28
Serg
А что с питанием? Нормальный БП используете?

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 02 май 2015, 22:51
ibrew
Питание от USB компьютера или от Li-Po - 12V. После написания вопроса уже пару раз удалось завести с USB Wi-Fi. Возможно ли это, из-за того, что при отключении V2R я не выходил из админки, а после чего заново подключал её минут через 5? И ещё вопрос, на сколько сильной должна быть задержка на RTMP видео?

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 17 окт 2015, 09:39
Alyoha
Почему при включени видео перестает работать 1-wire?

Re: TP-LINK TL-WN723N

СообщениеДобавлено: 19 окт 2015, 01:40
realizator
Alyoha писал(а):Почему при включени видео перестает работать 1-wire?

Вариантов может быть несколько, все надо смотреть внимательно. Например, раньше при работе с видео при определенных условиях начинал появляться нарастающий шум в кодируемом звуке. Без видео звук был чистый. Проблема на форуме TI поднималась с 2007 года - решения не было. Это оказался аппаратный глючок процессора, мы его обошли написанием специального драйвера, который корректно обрабатывал нужные ошибки. По 1-wire мы глубоко вопрос не изучали, так как плотно с ним дело иметь не приходилось.