Страница 1 из 2

Запуск админки

СообщениеДобавлено: 08 фев 2015, 20:53
Klimuch
Ни как не могу достучаться до виртурилки. Wi-fi мезонина нет, но есть wi-fi свистки(TP-LINK TL-WN723N и D-link DWA-125). С свистков никак не получается(даже не моргает светодиод на них). Пробовал через usb - тоже никак.
При подключении через wi-fi: wifi=off usbwifi=on wifi_ssid=TP-LINK_W8E8965 wifi_pass=4KW3QVA4ZE lan0=off lan1=off lan1hwaddr=343434343434 1wire=10 1wirepullup=11 spi0=off ap=off uart1=off
При подключении по usb ставлю стандартный uEnv.txt(прошивка virt2real-1.01.003).
Что я не так делаю?

Re: Запуск админки

СообщениеДобавлено: 08 фев 2015, 20:58
realizator
Klimuch писал(а):Ни как не могу достучаться до виртурилки. Wi-fi мезонина нет, но есть wi-fi свистки(TP-LINK TL-WN723N и D-link DWA-125). С свистков никак не получается(даже не моргает светодиод на них). Пробовал через usb - тоже никак.
При подключении через wi-fi: wifi=off usbwifi=on wifi_ssid=TP-LINK_W8E8965 wifi_pass=4KW3QVA4ZE lan0=off lan1=off lan1hwaddr=343434343434 1wire=10 1wirepullup=11 spi0=off ap=off uart1=off
При подключении по usb ставлю стандартный uEnv.txt(прошивка virt2real-1.01.003).
Что я не так делаю?

А чем питаете виртурилку? Если на WiFi свистках не мигают лампочки - бывает что просто питания не хватает.
upd> А какая подсетка у роутера? 192.168.1.x? Виртурилка по WiFi себе статический адрес назначает 192.168.1.128

Re: Запуск админки

СообщениеДобавлено: 08 фев 2015, 22:20
Klimuch
Питаю от блока питания 5V 2A. Подсеть такая. Через консоль пинг пробывал - проходит, но админка не запускается. Сейчас попробовал, даже через ping не проходит(заданный узел недоступен)

Re: Запуск админки

СообщениеДобавлено: 08 фев 2015, 22:22
Klimuch
Забыл добавить, что при подключении через USB винда новое устройство не увидела

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 00:17
Noor
Klimuch писал(а):Забыл добавить, что при подключении через USB винда новое устройство не увидела

У меня такое было с китайским шнурком от мобилки. Купил самсунговский и все заработало

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 00:23
realizator
Klimuch писал(а):Забыл добавить, что при подключении через USB винда новое устройство не увидела

А разъем MicroUSB на виртурилке в порядке? Может там контакт плохой?
Попробуйте поменять шнурок которым к компьютеру подключаете.
И я бы для выявления неполадки пошел стандартным путем:
1. Отключить от виртурилки все что можно - камеру, родной вайфай, usb wifi, шнурок питания, все снять с пинов если что коннектили
2. Подключить её по USB к компьютеру шнурком USB-MicroUSB и посмотреть, начинает ли загружаться. (питание на коннектор питания НЕ подавать - она запитается от USB).
3. Если не загрузилась (светодиодики не начали мигать) - смотреть контакты, смотреть не выщелкнули ли MicroSD, проверить шнур и т.д.
4. Если загрузилась - пытаться увидеть ее с компьютера по USB. Если винда не находит устройство - получается что через шнур питание на виртурилку приходит, а данные не идут - дело в коннекторе или в шнурке. Ну, разумеется, предполагаю что винда у вас не 98-я а 7 или 8 (про 10-ку пока пожалуйста не надо).
5. Если устройство увиделось виндой - значит с USB все окей. Можно настроить и попасть в админку через USB, либо сразу переходить с настройки свистка и точки доступа.

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 00:31
Klimuch
realizator писал(а):
Klimuch писал(а):Забыл добавить, что при подключении через USB винда новое устройство не увидела

А разъем MicroUSB на виртурилке в порядке? Может там контакт плохой?
Попробуйте поменять шнурок которым к компьютеру подключаете.
И я бы для выявления неполадки пошел стандартным путем:
1. Отключить от виртурилки все что можно - камеру, родной вайфай, usb wifi, шнурок питания, все снять с пинов если что коннектили
2. Подключить её по USB к компьютеру шнурком USB-MicroUSB и посмотреть, начинает ли загружаться. (питание на коннектор питания НЕ подавать - она запитается от USB).
3. Если не загрузилась (светодиодики не начали мигать) - смотреть контакты, смотреть не выщелкнули ли MicroSD, проверить шнур и т.д.
4. Если загрузилась - пытаться увидеть ее с компьютера по USB. Если винда не находит устройство - получается что через шнур питание на виртурилку приходит, а данные не идут - дело в коннекторе или в шнурке. Ну, разумеется, предполагаю что винда у вас не 98-я а 7 или 8 (про 10-ку пока пожалуйста не надо).
5. Если устройство увиделось виндой - значит с USB все окей. Можно настроить и попасть в админку через USB, либо сразу переходить с настройки свистка и точки доступа.

Проблема как раз в 4 пункте. Шнурок точно рабочий. Получается что-то с разъёмом на виртурилке?

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 00:41
realizator
Klimuch писал(а):...
Проблема как раз в 4 пункте. Шнурок точно рабочий. Получается что-то с разъёмом на виртурилке?

Ну это совсем экзотическая ситуация - когда из 4 коннекторов MicroUSB два работают, два нет. Я такое видел всего один раз - на своей виртурилке, которая неоднократно падала со стола и ее "ловил" шнурок MicroUSB. Закончилось тем что разъем просто оторвался от виртурилки. Но это была "боевая" плата, которая многое повидала, полетала, побилась об землю вместе с самолетом и испытала другие веселые нагрузки.
1. "Рабочесть" шнурка как проверялась? Он может заряжать гаджеты или, например, через него можно с телефона слить фотки или раздать интернет? Есть шнурки которые, например, идут в комплекте к внешним аккумуляторам (power-банки) - в них только линии питания задействованы, данные по ним не передать.
2. "Винда не видит" - это отсутствие "булька" и значка в трее при коннекте, или отсутствие неизвестного нового устройства в диспетчере?
3. Если виртурилку часто ловил при падении шнурок MicroUSB или были другие нагрузки на разъем - он мог просто разболтаться. В 99% случаях это выражается в том, что верхняя часть разъема становится не параллельной виртурилке, а слегка "выпуклой". Легкое воздействие сверху обычно исправляет этот косяк.

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 01:16
Klimuch
realizator писал(а):
Klimuch писал(а):...
Проблема как раз в 4 пункте. Шнурок точно рабочий. Получается что-то с разъёмом на виртурилке?

Ну это совсем экзотическая ситуация - когда из 4 коннекторов MicroUSB два работают, два нет. Я такое видел всего один раз - на своей виртурилке, которая неоднократно падала со стола и ее "ловил" шнурок MicroUSB. Закончилось тем что разъем просто оторвался от виртурилки. Но это была "боевая" плата, которая многое повидала, полетала, побилась об землю вместе с самолетом и испытала другие веселые нагрузки.
1. "Рабочесть" шнурка как проверялась? Он может заряжать гаджеты или, например, через него можно с телефона слить фотки или раздать интернет? Есть шнурки которые, например, идут в комплекте к внешним аккумуляторам (power-банки) - в них только линии питания задействованы, данные по ним не передать.
2. "Винда не видит" - это отсутствие "булька" и значка в трее при коннекте, или отсутствие неизвестного нового устройства в диспетчере?
3. Если виртурилку часто ловил при падении шнурок MicroUSB или были другие нагрузки на разъем - он мог просто разболтаться. В 99% случаях это выражается в том, что верхняя часть разъема становится не параллельной виртурилке, а слегка "выпуклой". Легкое воздействие сверху обычно исправляет этот косяк.

1. Через шнурок спокойно передаются файлы с телефона на компьютер и наоброт
2.И то, и другое
3. Плату так не ронял. Прозвонил контакты на виртурилке и usb - всё как положено
Залип только на винде

Re: Запуск админки

СообщениеДобавлено: 09 фев 2015, 17:11
Klimuch
Ещё добавлю: через командную строку ip 192.168.3.1 пингуется даже без подключенной виртурилки